Atomic Networks - Chicago Network Outage – Incident details

All systems operational

Chicago Network Outage

Resolved
Operational
Started 4 months agoLasted 4 minutes

Affected

Chicago

Operational from 12:32 PM to 12:36 PM

Chicago KVM VPS Hosting

Operational from 12:32 PM to 12:36 PM

kvmcompute-1.us-chi

Operational from 12:32 PM to 12:36 PM

kvmcompute-2.us-chi

Operational from 12:32 PM to 12:36 PM

kvmcompute-7.us-chi

Operational from 12:32 PM to 12:36 PM

Chicago Game Hosting

Operational from 12:32 PM to 12:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're aware of an issue affecting network connectivity in Chicago. A fix has already been applied, this should be resolved in the next 10 minutes.