Atomic Networks - Chicago Network Outage – Incident details

All systems operational

Chicago Network Outage

Resolved
Operational
Started 3 months agoLasted about 5 hours

Affected

Chicago

Partial outage from 12:58 AM to 1:04 AM, Operational from 1:04 AM to 6:07 AM

Chicago KVM VPS Hosting

Partial outage from 12:58 AM to 1:04 AM, Operational from 1:04 AM to 6:07 AM

kvmcompute-1.us-chi

Partial outage from 12:58 AM to 1:04 AM, Operational from 1:04 AM to 6:07 AM

kvmcompute-2.us-chi

Partial outage from 12:58 AM to 1:04 AM, Operational from 1:04 AM to 6:07 AM

kvmcompute-7.us-chi

Partial outage from 12:58 AM to 1:04 AM, Operational from 1:04 AM to 6:07 AM

Chicago Game Hosting

Partial outage from 12:58 AM to 1:04 AM, Operational from 1:04 AM to 6:07 AM

Updates
  • Resolved
    Resolved

    This incident is resolved. We will be scheduling maintenance in the future to add further redundancy.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.