Atomic Networks - Server17 Outage – Incident details

All systems operational

Server17 Outage

Resolved
Major outage
Started 2 days agoLasted about 4 hours

Affected

Chicago

Major outage from 6:27 AM to 10:42 AM

Chicago Game Hosting

Major outage from 6:27 AM to 10:42 AM

CHI.R1.SRV17

Major outage from 6:27 AM to 10:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    A hardware failure was identified, troubleshooting was unsuccessful. We have moved the drives to a new server.

    We apologize for the outage, and thank you for your patience.

  • Investigating
    Investigating
    We are currently investigating this incident.