Atomic Networks - Emergency Network Maintenance – Incident details

All systems operational

Emergency Network Maintenance

Resolved
Operational
Started about 1 month agoLasted 35 minutes

Affected

Chicago

Operational from 7:00 AM to 7:35 AM

Chicago KVM VPS Hosting

Operational from 7:00 AM to 7:35 AM

kvmcompute-1.us-chi

Operational from 7:00 AM to 7:35 AM

kvmcompute-2.us-chi

Operational from 7:00 AM to 7:35 AM

kvmcompute-7.us-chi

Operational from 7:00 AM to 7:35 AM

Chicago Game Hosting

Operational from 7:00 AM to 7:35 AM

Updates
  • Resolved
    Resolved

    The replacement is now completed.

  • Investigating
    Investigating

    Due to further problems with our existing core router, we're proceeding with an immediate replacement. Some services might be affected for the duration of the maintenance. We apologize for the inconvenience caused.