Atomic Networks - Emergency Network Maintenance – Incident details

All systems operational

Emergency Network Maintenance

Resolved
Major outage
Started 2 months agoLasted about 4 hours

Affected

Chicago

Major outage from 8:10 AM to 12:11 PM

Chicago KVM VPS Hosting

Major outage from 8:10 AM to 12:11 PM

kvmcompute-1.us-chi

Major outage from 8:10 AM to 12:11 PM

kvmcompute-2.us-chi

Major outage from 8:10 AM to 12:11 PM

kvmcompute-7.us-chi

Major outage from 8:10 AM to 12:11 PM

Chicago Game Hosting

Major outage from 8:10 AM to 12:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Our Primary upstream has gone offline for emergency maintenance since 2:10 AM CST. We were not notified about this maintenance in advance, and all work was supposed to have been completed on the previous maintenance on January 21st. We sincerely apologize for the downtime. We anticipate all services restored by 8 AM CST at the latest.