Atomic Networks - Emergency Network Maintenance – Incident details

All systems operational

Emergency Network Maintenance

Resolved
Under maintenance
Started 3 months agoLasted about 15 hours

Affected

Chicago

Under maintenance from 8:00 AM to 11:13 PM

Chicago KVM VPS Hosting

Under maintenance from 8:00 AM to 11:13 PM

kvmcompute-1.us-chi

Under maintenance from 8:00 AM to 11:13 PM

kvmcompute-2.us-chi

Under maintenance from 8:00 AM to 11:13 PM

kvmcompute-7.us-chi

Under maintenance from 8:00 AM to 11:13 PM

Chicago Game Hosting

Under maintenance from 8:00 AM to 11:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    This is to inform you of an upcoming emergency maintenance that will affect your services with us. Our primary network upstream has preponed an emergency that was scheduled for later in the month, due to the severity of the situation. Unfortunately, our backup transit provider is also undergoing maintenance at the current time, and there might be a loss of connectivity or packet loss between 0800 UTC and 1200 UTC. We apologize for any inconvenience caused, and we'll take measures in order to prevent this from occurring in the near future by introducing more redundancy.