Atomic Networks - Development Server Issues – Incident details

All systems operational

Development Server Issues

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Chicago

Operational from 4:55 AM to 6:16 AM

Chicago Game Hosting

Operational from 4:55 AM to 6:16 AM

CHI.R1.SRV13

Operational from 4:55 AM to 6:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and SRV13 will now function normally. We are looking into the root cause of this issue to prevent it from happening in the future. We apologize for the inconvenience.

  • Identified
    Identified

    We're currently waiting on a reply from WISP regarding this. Please note no paid services are affected by this issue.

  • Investigating
    Investigating

    We are currently investigating this incident.