Atomic Networks - Partial VPS Outage – Incident details

All systems operational

Partial VPS Outage

Resolved
Partial outage
Started 3 months agoLasted about 22 hours

Affected

Chicago

Operational from 10:00 AM to 5:51 PM, Partial outage from 5:51 PM to 8:15 AM

Chicago KVM VPS Hosting

Operational from 10:00 AM to 5:51 PM, Partial outage from 5:51 PM to 8:15 AM

kvmcompute-1.us-chi

Operational from 10:00 AM to 5:51 PM, Partial outage from 5:51 PM to 8:15 AM

kvmcompute-2.us-chi

Operational from 10:00 AM to 5:51 PM, Partial outage from 5:51 PM to 8:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're aware of an outage affecting Chicago Budget KVMs on the IP block 82.153.134.0/24. We are currently investigating this incident.