All systems operational

Eygelshoven Outage

Resolved
Partial outage
Started 6 months ago Lasted about 1 hour

Affected

Eygelshoven
Eygelshoven KVM VPS Hosting
kvmcompute-3.nl-eyg
kvmcompute-5.nl-eyg
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    It appears connectivity has been restored at the moment.

  • Identified
    Identified

    It appears that all traffic not utilizing GCore Transit is currently not reaching our servers. We will update again when we have more information.

  • Investigating
    Investigating

    We are currently investigating this incident.