Atomic Networks - UK Development Server Outage – Incident details

All systems operational

UK Development Server Outage

Resolved
Operational
Started almost 2 years agoLasted about 6 hours

Affected

London

Operational from 2:11 AM to 7:53 AM

London Game Hosting

Operational from 2:11 AM to 7:53 AM

UK4

Operational from 2:11 AM to 7:53 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved as of 7 Hours ago.

  • Identified
    Identified

    We are working towards fixing this issue.

  • Investigating
    Investigating

    We are currently investigating this incident.